Fwd: [dkim-milter-discuss] dkim + mailman + postfix - dkim=fail. <<<RESOLVED>>>

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Fwd: [dkim-milter-discuss] dkim + mailman + postfix - dkim=fail. <<<RESOLVED>>>

Bob001
---------- Forwarded message ----------
From: bob 001 <[hidden email]>
Date: Wed, Jul 9, 2008 at 10:32 PM
Subject: Re: [dkim-milter-discuss] dkim + mailman + postfix - dkim=fail. <<<RESOLVED>>>
To: Jason Long <[hidden email]>
Cc: [hidden email], [hidden email], dkim-milter general discussion <[hidden email]>


awesome!!! It worked. Thanks so much Jason and everyone.
 
It was exactly same issue that you identified. Appreciate great help from Jason, Mouss and team.
 
Following changes were done in mailman configuration to make it work.
--
REMOVE_DKIM_HEADER = YES in defaults.py
SMTPPORT=587                          in mm_cfg.py ----- IMPORTANT, POSTIX/DKIMPROXY.
--
 
after above changes and bounce using mailmanctl, yahoo shows domainkeys=pass and gmail too , dkim=pass.

Thanks again.
Bob.
 
On Tue, Jul 8, 2008 at 7:26 AM, Jason Long <[hidden email]> wrote:
My first guess would be that Mailman is submitting the mail using port 25.
See if you can configure Mailman to use port 587 instead.
Jason



>>> "bob 001" <[hidden email]> 7/7/08 12:26 PM >>>
Also,
when I send the simple message from ageoftruth server on one-to-one basis
to
yahoo id, it says domainkeys=pass.
That means it does add the signature.

Only when listserv gets involved, postfix and dkimproxy for some reason
are
not adding the signature.

Also, current setting in mailman's Defaults.py is :- REMOVE_DKIM_HEADERS =
No.

So, it seems postfix and dkimproxy is not adding the signature at all for
some reason. It seems, my configuration is not OK :-(. Kindly help.

- Regards,
Bob.