Is there a version 2.11 or higher of postfix supportting cyrus ?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Is there a version 2.11 or higher of postfix supportting cyrus ?

feier8097
I have tried to install postfix which support cyrus by using source code but
failed. when "postconf -a"  can not support cyrus.Is there a  version  2.11
or higher of postfix supportting cyrus ? tks.



--
Sent from: http://postfix.1071664.n5.nabble.com/Postfix-Users-f2.html
Reply | Threaded
Open this post in threaded view
|

Re: Is there a version 2.11 or higher of postfix supportting cyrus ?

Bill Cole-3
On 27 Sep 2019, at 21:58, feier8097 wrote:

> I have tried to install postfix which support cyrus by using source
> code but
> failed.

Try again. See http://www.postfix.org/SASL_README.html#postfix_build for
the definitive instructions to do so.

> when "postconf -a"  can not support cyrus.Is there a  version  2.11
> or higher of postfix supportting cyrus ?

Yes. Just built:

$ postconf mail_version
mail_version = 3.4.6
$ postconf -A
cyrus
$ postconf -a
cyrus
dovecot


--
Bill Cole
[hidden email] or [hidden email]
(AKA @grumpybozo and many *@billmail.scconsult.com addresses)
Reply | Threaded
Open this post in threaded view
|

Re: Is there a version 2.11 or higher of postfix supportting cyrus ?

feier8097