SOLVED: Re: Fwd: SASL authentication problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

SOLVED: Re: Fwd: SASL authentication problem

Bernhard Rohrer
wrong tree actually

the problem actually here:

/usr/share/doc/cyrus-sasl-2.1.19/options.html

<TD>saslauthd_path</TD><TD>SASL Library</TD>
<TD>Path to saslauthd run directory (<b>including</b> the "/mux" named
pipe)</TD>
<TD>system dependant (generally won't need to be changed)</TD>

so I changed /etc/postfix/sasl/smtpd.conf

saslauthd_path /var/run/saslauthd/mux

which resolved the issue

thanks everybody for the help

2008/6/17 mouss <[hidden email]>:

> Bernhard Rohrer wrote:
>>
>> ---------- Forwarded message ----------
>> From: Bernhard Rohrer <[hidden email]>
>> Date: 2008/6/17
>> Subject: Re: SASL authentication problem
>> To: mouss <[hidden email]>
>>
>>
>> "
>> - your submission service is not chrooted, so this directory doesn't
>> count."
>>
>> I figured. how do I fix this?
>>
>
> the directory to care for is /var/run/... not
> /var/spool/postfix/var/run/.... so check the permissions of
> /var/run/saslauthd/... and make sure this where saslauthd puts its stuff.
>
>
>
>
>