W.: Re: Ipfire Update 2.19 Core 100

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

W.: Re: Ipfire Update 2.19 Core 100

mirco.md
 hallo

vielen dank für die antworten von Uwe Drießen und juri

hab viel gegoogelt und nichts braubares gefunden.

smtp_dns_support_level = dnssec: ist schon eingestellt

smtp_host_lookup wurde nicht verändert

main.cf

myhostname = mail.firma.de
relay_domains       = firma.de
mydomain            = firma.de
myorigin            = $mydomain

ist so angelegt.

was ich jetzt nachvollziehen konnte ist das mit dem update viele sicherheitseinstellung geändert worden und es wurden zum teil myhostname einstellungen verändert. nachdem ich die änderung rückgänig gemacht habe konnte ich den eintrag smtp_helo_name wieder löschen. senden funktioniert bis auf die dane jetzt wieder ohne probleme. ich suche weiter;) vielleicht hat noch jemand eine idee.


VG mirco


----- Original Nachricht ----
Von:     Juri Haberland <[hidden email]>
An:      [hidden email]
Datum:   30.04.2016 11:20
Betreff: Re: Ipfire Update 2.19 Core 100

On 29.04.2016 21:51, [hidden email] wrote:
>  hallo nochmal

Hi,

> proxy postfix/smtp[18684]: fatal: Invalid TLS level "dane"
> proxy postfix/smtpd[18656]: disconnect from mout.web.de[212.227.17.12]
> proxy postfix/master[2677]: warning: process /usr/lib/postfix/smtp pid 18684 exit status 1
> proxy postfix/master[2677]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
>
> Wie kann man die tls send settings wieder von may auf dane setzen ohne den obigen fehler zubekommen?

Ich kenne mich nicht mit IPfire aus, aber folgende Gedanken dazu:
Hast du smtp_dns_support_level = dnssec gesetzt? Sonst geht DANE nicht.
Solltest du smtp_host_lookup abweichend vom Standard gesetzt haben (warum
auch immer), so muß es DNS enthalten (was der default ist).

> TLS Send Settings auf may funktioniert das senden zu 99 % der server
> aber nicht zu anderen postfix mail servern. Fehler: Helo command
> rejected: Host not found.
>
> Konnte ich durch eintrag in der main.cf > smtp_helo_name =
> mail.yourdomain.com beheben! Richtig oder Falsche Stelle?

An sich sollte ein korrektes (automatisch gesetztes) myhostname reichen -
eventuell mußt du noch mydomain setzen, wenn dein Hostname kein FQDN ist.

> Der Fehler trat aber erst auf nachdem die TLS Send Settings auf may
> gesetzt wurden unter dane brauchte man den eintrag nicht! Woran liegt
> dies?

Das halte ich für Zufall.

Gruß,
  Juri

Reply | Threaded
Open this post in threaded view
|

Re: W.: Re: Ipfire Update 2.19 Core 100

Juri Haberland
[hidden email] wrote:
> was ich jetzt nachvollziehen konnte ist das mit dem update viele
> sicherheitseinstellung geändert worden und es wurden zum teil myhostname
> einstellungen verändert. nachdem ich die änderung rückgänig gemacht habe
> konnte ich den eintrag smtp_helo_name wieder löschen. senden funktioniert
> bis auf die dane jetzt wieder ohne probleme. ich suche weiter;) vielleicht
> hat noch jemand eine idee.

Wenn man dir helfen soll, wäre die Ausgabe von postconf -nf echt
hilfreich, sowie ein Log-Auszug von einem kompletten Mail-Durchlauf, bei
dem es nicht nach deinen Vorstellungen geklappt hat, sonst ist alles nur
besseres Raten.

Gruß,
  Juri