amavis-milter Problem / Frage

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

amavis-milter Problem / Frage

Günther J. Niederwimmer
Hallo Liste,

System CentOS 7.8
seit Sonntag habe ich ein Problem mit amavisd-milter, leider habe ich ein
Update von epel eingespielt 1.7, Seit dem funktioniert mein amavisd-milter
nicht mehr "connection refused".
Ich wollte auf die repo.mailserver.guru Version zurücksetzen 1.6.1 nur der
Server scheint auch Probleme zu haben.

Zur Frage kann mir jemand die "alte" Version zur Verfügung stellen, damit mein
amavisd wieder funktioniert.

Danke für Eure Hilfe
--
mit freundlichen Grüßen / best regards

  Günther J. Niederwimmer


Reply | Threaded
Open this post in threaded view
|

Re: amavis-milter Problem / Frage

Gerald Galster-2
Hallo Günther,

> System CentOS 7.8
> seit Sonntag habe ich ein Problem mit amavisd-milter, leider habe ich ein
> Update von epel eingespielt 1.7, Seit dem funktioniert mein amavisd-milter
> nicht mehr "connection refused".
> Ich wollte auf die repo.mailserver.guru Version zurücksetzen 1.6.1 nur der
> Server scheint auch Probleme zu haben.
>
> Zur Frage kann mir jemand die "alte" Version zur Verfügung stellen, damit mein
> amavisd wieder funktioniert.

Hier findest Du die Amavis Pakete von CentOS 7.7:
https://dl.fedoraproject.org/pub/archive/epel/7.7/x86_64/Packages/a/

yum downgrade https://dl.fedoraproject.org/pub/archive/epel/7.7/x86_64/Packages/a/amavisd-milter-1.6.1-1.el7.x86_64.rpm

Viele Grüße
Gerald
Reply | Threaded
Open this post in threaded view
|

Re: amavis-milter Problem / Frage

Alexander Dalloz
In reply to this post by Günther J. Niederwimmer
Am 12.05.2020 um 18:00 schrieb Günther J. Niederwimmer:

> Hallo Liste,
>
> System CentOS 7.8
> seit Sonntag habe ich ein Problem mit amavisd-milter, leider habe ich ein
> Update von epel eingespielt 1.7, Seit dem funktioniert mein amavisd-milter
> nicht mehr "connection refused".
> Ich wollte auf die repo.mailserver.guru Version zurücksetzen 1.6.1 nur der
> Server scheint auch Probleme zu haben.
>
> Zur Frage kann mir jemand die "alte" Version zur Verfügung stellen, damit mein
> amavisd wieder funktioniert.

https://archive.fedoraproject.org/pub/archive/epel/7/x86_64/Packages/a/amavisd-milter-1.6.1-1.el7.x86_64.rpm

> Danke für Eure Hilfe

Alexander


Reply | Threaded
Open this post in threaded view
|

Re: amavis-milter Problem / Frage

Klaus Tachtler
Hallo,

schau mal hier:

https://dokuwiki.tachtler.net/doku.php?id=tachtler:amavis_centos_7#ab_version_17x_etc_sysconfig_amavisd-milter

p.s. Das Repo (mailserverguru) ist nur temporär wg. Internet Leitungsprobleme offline.

Grüße
Klaus.

--
Diese Nachricht wurde von meinem Android-Gerät mit FairMail gesendet. Von: Alexander Dalloz <[hidden email]>
An: [hidden email]
Empfangen: 12.05.2020 18:35:29
Betreff: Re: amavis-milter Problem / Frage

>       Am 12.05.2020 um 18:00 schrieb Günther J. Niederwimmer:
>
>
>
>
> >        Hallo Liste,
> >
> > System CentOS 7.8
> >
> > seit Sonntag habe ich ein Problem mit amavisd-milter, leider habe ich ein
> >
> > Update von epel eingespielt 1.7, Seit dem funktioniert mein amavisd-milter
> >
> > nicht mehr "connection refused".
> >
> > Ich wollte auf die repo.mailserver.guru Version zurücksetzen 1.6.1 nur der
> >
> > Server scheint auch Probleme zu haben.
> >
> > Zur Frage kann mir jemand die "alte" Version zur Verfügung stellen, damit mein
> >
> > amavisd wieder funktioniert.
> >
> >
> >
>
>      https://archive.fedoraproject.org/pub/archive/epel/7/x86_64/Packages/a/amavisd-milter-1.6.1-1.el7.x86_64.rpm
>
>
>
>
>
> >        Danke für Eure Hilfe
> >
> >
> >
>
>      Alexander
>
>
>

--

---------------------------------------
e-Mail  : [hidden email]
Homepage: https://www.tachtler.net
DokuWiki: https://dokuwiki.tachtler.net
---------------------------------------

Reply | Threaded
Open this post in threaded view
|

Re: amavis-milter Problem / Frage

Günther J. Niederwimmer
Hall Klaus,

Am Dienstag, 12. Mai 2020, 18:41:16 CEST schrieb Klaus Tachtler:
> schau mal hier:
>
> https://dokuwiki.tachtler.net/doku.php?id=tachtler:amavis_centos_7#ab_versio
> n_17x_etc_sysconfig_amavisd-milter

Danke, hatte nicht mitbekommen dass ein Wechsel der config Datei mit 1.7
einhergeht. Hatte mich schon gewundert warum eine amavisd-milter.conf.rpmsave
entstanden ist, aber keine neue config?

Scheint wieder zu funktionieren, Danke.

Nebenbei warum kommt zu mir die Mailinglist nicht zurück? Eure Antworten
bekomme ich ?
 

> p.s. Das Repo (mailserverguru) ist nur temporär wg. Internet
> Leitungsprobleme offline.
>
> Grüße
> Klaus.
>
> >       Am 12.05.2020 um 18:00 schrieb Günther J. Niederwimmer:
> > >        Hallo Liste,
> > >
> > > System CentOS 7.8
> > >
> > > seit Sonntag habe ich ein Problem mit amavisd-milter, leider habe ich
> > > ein
> > >
> > > Update von epel eingespielt 1.7, Seit dem funktioniert mein
> > > amavisd-milter
> > >
> > > nicht mehr "connection refused".
> > >
> > > Ich wollte auf die repo.mailserver.guru Version zurücksetzen 1.6.1 nur
> > > der
> > >
> > > Server scheint auch Probleme zu haben.
> > >
> > > Zur Frage kann mir jemand die "alte" Version zur Verfügung stellen,
> > > damit mein
> > >
> > > amavisd wieder funktioniert.
> > >
> >      https://archive.fedoraproject.org/pub/archive/epel/7/x86_64/Packages/
> >      a/amavisd-milter-1.6.1-1.el7.x86_64.rpm>      
> > >        Danke für Eure Hilfe
> >      
> >      Alexander


--
mit freundlichen Grüßen / best regards

  Günther J. Niederwimmer